Youtube embedding? - Page 2 - Nissan Cube Forums: Nissan Cube Enthusiast Forum
 
Go Back   Nissan Cube Forums: Nissan Cube Enthusiast Forum > Nissan Cube Forums > CubeForums.com Site Issues & Website Help

CubeForums.com is the premier Nissan Cube Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Reply
 
LinkBack Thread Tools Display Modes
Old 03-26-2009, 01:09 AM   #11 (permalink)
 
Join Date: Mar 2009
Posts: 12
Default

Quote:
Originally Posted by Administrator View Post
I would have to consult one of my IT guys to see if it is safe, but I will find out. Thanks for the suggestion!

Nadeem
It is, we use it on our forums. I have a Vimeo BB code if you would like to use it.

@ skyline feen yeah it's pretty bad ass.
Yoshi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-04-2010, 03:58 PM   #12 (permalink)
Junior Member
 
bigguy's Avatar
 
Join Date: Jul 2010
Location: New Orleans
Posts: 23
Default

Well I have still not gotten it to work right, and yes, I am using the right BB code (I have written code for these boards and know how they work).


Last edited by bigguy; 07-09-2010 at 02:13 PM. Reason: Fixing link - THANKS!
bigguy is offline   Reply With Quote
Old 07-09-2010, 03:10 AM   #13 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 28
Default

thanks for sharing this kind of stuff… great
xuebao is offline   Reply With Quote
 
Old 07-09-2010, 12:37 PM   #14 (permalink)
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2009
Location: Toronto, Ontario
Posts: 183
Default

Administrator is offline   Reply With Quote
Old 07-09-2010, 12:40 PM   #15 (permalink)
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2009
Location: Toronto, Ontario
Posts: 183
Default

Quote:
Originally Posted by bigguy View Post
Well I have still not gotten it to work right, and yes, I am using the right BB code (I have written code for these boards and know how they work).

^^See^^

The only thing I can figure is there is some sort of post count you must have for them to work or something...
The reason why it's not working for you is because you're pasting the full link inside the youtube tags. You should only paste the code AFTER the "v=" which are at the end of Youtube links.
Administrator is offline   Reply With Quote
Old 07-09-2010, 02:14 PM   #16 (permalink)
Junior Member
 
bigguy's Avatar
 
Join Date: Jul 2010
Location: New Orleans
Posts: 23
Default

Aha... strange, but thanks!
bigguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© CubeForums.com
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2