Service light on !!!!!!! - Nissan Cube Forums: Nissan Cube Enthusiast Forum
 
Go Back   Nissan Cube Forums: Nissan Cube Enthusiast Forum > General Nissan Cube Discussions > Nissan Cube Forum General Discussion

CubeForums.com is the premier Nissan Cube Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools Display Modes
Old 03-12-2010, 01:40 PM   #1 (permalink)
Junior Member
 
cullyisgully's Avatar
 
Join Date: Mar 2010
Location: New York, New York
Posts: 22
Exclamation Service light on !!!!!!!

I have a 2009 Nissan Cube Krom. I got it in June of 2009. It has 5023 miles on it and the SES (Service Engine Sooon) light has just come on about a week ago. The light is steady not blinking. I read the manual and it said to check the gas cap to see if it was loose and fill the tank up more than 3 gallons. Well I did it and the SES light still came on. Then I took the battery cables off to see if it would reset itself, but that didnt work either.
I have three questions; Is there a reset button in the car to reset the light? or do I have to take the Krom to the dealer? And is this covered under my warranty? Any help will be appreciated thanks.
cullyisgully is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2010, 03:22 PM   #2 (permalink)
Senior Member
 
fral659's Avatar
 
Join Date: Mar 2010
Location: Canton, OH
Posts: 105
Default

After you added fuel and tightened the gas cap, did you drive a short while to see if the light went out? I think you may have to in order for the computer to determine the problem is resolved. There is no reset button, so if after driving a short distance the light is still on you may have to have it looked at by a dealer.
fral659 is offline   Reply With Quote
Old 03-12-2010, 05:01 PM   #3 (permalink)
Junior Member
 
cullyisgully's Avatar
 
Join Date: Mar 2010
Location: New York, New York
Posts: 22
Default

Quote:
Originally Posted by fral659 View Post
After you added fuel and tightened the gas cap, did you drive a short while to see if the light went out? I think you may have to in order for the computer to determine the problem is resolved. There is no reset button, so if after driving a short distance the light is still on you may have to have it looked at by a dealer.
yea i did drive. just locale not far. it is not blinking like the book says. if it was doing that i would be real scared.
cullyisgully is offline   Reply With Quote
Old 03-13-2010, 08:53 AM   #4 (permalink)
Senior Member
 
fral659's Avatar
 
Join Date: Mar 2010
Location: Canton, OH
Posts: 105
Default

You may have to take it to a dealer since it hasn't gone off, but since it is new, any work related to the light should be a warranty issue.
fral659 is offline   Reply With Quote
Old 03-13-2010, 05:28 PM   #5 (permalink)
Junior Member
 
cullyisgully's Avatar
 
Join Date: Mar 2010
Location: New York, New York
Posts: 22
Default

Quote:
Originally Posted by fral659 View Post
You may have to take it to a dealer since it hasn't gone off, but since it is new, any work related to the light should be a warranty issue.
ok man thanks
cullyisgully is offline   Reply With Quote
Old 03-17-2010, 01:53 PM   #6 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: Ohio
Posts: 3
Default at Gas Station

My dealer told me that if you keep your engine running while you pure gas, it will trigger service engine light on. So, make sure you turn off your engine while pump the gas.
Ohio_Go_Cube is offline   Reply With Quote
Old 03-17-2010, 02:20 PM   #7 (permalink)
Junior Member
 
KandA's Avatar
 
Join Date: Feb 2010
Location: Beaver Dam, WI
Posts: 29
Default

Or take it to AutoZone and have them read the code which is triggering the CEL. They will do it for free and it will tell you whether or not it is anything serious... or you can just take it to the dealer and have them diagnose it.
KandA is offline   Reply With Quote
Old 03-19-2010, 12:04 AM   #8 (permalink)
Junior Member
 
cullyisgully's Avatar
 
Join Date: Mar 2010
Location: New York, New York
Posts: 22
Default

Quote:
Originally Posted by Ohio_Go_Cube View Post
My dealer told me that if you keep your engine running while you pure gas, it will trigger service engine light on. So, make sure you turn off your engine while pump the gas.
i turn off my car all the time when i put gas in my car
cullyisgully is offline   Reply With Quote
Old 06-30-2010, 04:10 AM   #9 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default

i think you should contact the company and discuss about this problem....
__________________
Start to your career with the world accredited 70-562 braindumps. For a guaranteed up to date set of questions for 70-620. offers complete 70-630 and HP0-Y23.
donaldjeo12 is offline   Reply With Quote
Old 06-30-2010, 10:27 AM   #10 (permalink)
Junior Member
 
cullyisgully's Avatar
 
Join Date: Mar 2010
Location: New York, New York
Posts: 22
Default

Quote:
Originally Posted by donaldjeo12 View Post
i think you should contact the company and discuss about this problem....


i took it back to the dealer. it was under waranty. so thay fixed it for free. it was some valve knob...
cullyisgully is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© CubeForums.com

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2